HP OpenVMS Systems

ask the wizard
Content starts here

Third-party hardware?

» close window

The Question is:

Attempting to use NEC Multispin 4X CDrom (SCSI) drive on Alpha 3000/300LX
 workstation.  Console
"SHOW DEVICE" command can see the drive.
1) Cannot boot from drive ("BOOT DKA400").
2) After booting from another drive, the MOUNT
command (MOUNT/OVER=ID DKA400) fails with
  MOUNT-F-INCSEGTRA-incomplete segmented
                 transfer request posted
3) MOUNT/FOREIGN works OK, and then
4) DUMP DKA400 works OK, dumps blocks OK.
Is this a known problem with this drive; is there a workaround?
Note that this drive holds 7 CDs...these appear
as DKA400, DKA401, DKA402, etc.  MOUNT/FOREIGN
and DUMP have no trouble reading from any "drive".

The Answer is :

  Please acquire a supported CD-ROM device -- the OpenVMS Wizard
  is not in a position to provide the quantity of time and effort
  that can be involved in ensuring a valid configuration and
  ensuring the correct operation of OpenVMS with an arbitrary
  storage device.  (This includes Compaq and third-party storage
  devices; any devices that are lacking formal OpenVMS support.)
  The device qualification and testing process used for OpenVMS
  can identify changes ranging from the trivial -- clearly not the
  case here -- to changes to the hardware and/or to the software.
  This assumes that correct operation of the device can be verified
  and that any necessary additions or changes can be added in a
  compatible and cost-effective manner.
  Details on some of the known requirements for Compaq and third-party
  SCSI CD-ROM devices -- salient among these is a requirement for
  512-byte block transfer support -- are listed in the OpenVMS FAQ.

answer written or last revised on ( 18-MAR-2002 )

» close window