HP OpenVMS Systems

ask the wizard
Content starts here

A5.5 and upgrading old queue manager?

» close window

The Question is:

How do I convert the VAX-VMS queue manager
to the new supplied with version 6.2

The Answer is :

  OpenVMS VAX V6.2 has no choice but to run using the new queue manager.
  The only OpenVMS VAX releases where the queue manager was selectable
  were A5.5, A5.5-1, A5.5-2HW (-2HW was an early -2) A5.5-2, and A5.5-2H4.
  These older releases used the old queue manager, and the conversion from
  these to the equivalent V5.5, V5.5-1, V5.5-2HW, V5.5-2, and V5.5-2H4
  converted over to the new queue manager.  The queue manager conversion
  uses the tool:
  From the OpenVMS VAX V6.0 upgrade documentation:
  o  Before you can upgrade to OpenVMS VAX Version 6.0, your system
     must be running at least Version V5.5 of the VMS operating
     system. For example, you can upgrade a system disk to Version 6.0
     of the OpenVMS VAX operating system from any of the following
     versions (or related hardware releases):
          VMS Version V5.5
          VMS Version V5.5-1
          VMS Version V5.5-2
     You cannot upgrade to OpenVMS VAX Version 6.0 from a VMS Version
     A5.5, A5.5-1, or A5.5-2 system. To convert an A5.5 system to a
     Version V5.5 system, do the following:
      1.  Log in to the SYSTEM account.
      2.  Enter the following command to execute the
          SYS$UPDATE:VMS$UPGRADE_A55_V55.COM command procedure:
               $ @SYS$UPDATE:VMS$UPGRADE_A55_V55
      3.  Answer YES to the following question:
               Do you wish to convert queues now ? (YES,NO,ABORT) YES
      4.  When the command procedure completes, reboot your system.
     You can now upgrade to OpenVMS VAX Version 6.0.

answer written or last revised on ( 11-MAR-2002 )

» close window