HP OpenVMS Systems

ask the wizard
Content starts here

Advanced Server License PAKs?

» close window

The Question is:

Good Afternoon,
We've got an OpenVms 7.1 server with Pathworks 5.0F and TCPIP 4.0-ECO8.
We'd like to upgrade to Pathworks 6 on the server but I wanted to be sure
that the clients licenses will work with this new version.
Client are in Pathworks 16 bits and 32 bits under Windows 95 and 98.
We've got license PWLMDOSCC06.00 for 16 bits clients Pathworks
and licenses DECPWLMXXXCA06.00 and DEC-PWLMXXXCA06.00 for 32 bits clients.
Best Regards,

The Answer is :

  An upgrade from PATHWORKS V5.0f to V6.0 Server requires that the client
  access licenses be upgraded.  These are the licenses that must be either
  present on the OpenVMS for each connect (server based licensing), or
  presented to the server by the client at connect time (client based
  licensing.  Regardless of using server based licensing, or client based
  licensing, you need the same license:
  PATHWORKS V6.0D for OpenVMS is the recommended minimum version for
  OpenVMS V7.1.
  PATHWORKS V6.0D requires one of the following license PAKs:
  The architecture of the client, whether it is 16-bit or 32-bit, the
  software running on the client, or the operating system of the client
  will have no effects on the client access license required to access
  Please also see http://www.openvms.compaq.com/pathworks/ for additional
  information on PATHWORKS licensing.

answer written or last revised on ( 29-MAR-2002 )

» close window