HP OpenVMS Systems

ask the wizard
Content starts here


» close window

The Question is:

I have recently installed Pathworks on this node in this Cluster containing two
 Alpha and one VAX. We are running pathworks fine on the Alphas but I now want
 to start Pathworks even on the VAX. But after installing it and trying to
 start i I do get a cras
We do run UCX 4.2 eco2.
The processes is created but after 10 sec the system crash.
Any quota problem you think?
The installation did a autogen.

The Answer is :

  Please install the current ECO for TCP/IP Services V4.2, and please
  consider an upgrade to both OpenVMS and to PATHWORKS -- all of these
  versions are woefully outdated.  (PATHWORKS V5.0F is presently only
  supported on OpenVMS VAX V5.5-2.  V5.0F-ECO2 is the most recent ECO
  for that series.  PATHWORKS V6.1 is presently the minimum required
  release for use on OpenVMS VAX V6.2.)
  The underlying problem(s) likely involved here are resolved in PATHWORKS
  V6.1 and later.  The specific problem here may be fixed in V5.0F-ECO2
  or it may require an additional patch onto V5.0F-ECO2.  If you wish to
  remain on V5.0F, you will need to contact the Customer Support Center
  for assistance in determining the exact fix required.  If you do decide
  to contact the support center, access to a copy of the system dump file
  will be necessary as part of the problem analysis.  (Also expect to be
  asked to upgrade to PATHWORKS V6.1, as this V5.0F-ECO2 configuration is
  not supported on OpenVMS VAX V6.2.)

answer written or last revised on ( 3-JAN-2002 )

» close window