HP OpenVMS Systems

ask the wizard
Content starts here

Which DE500 with which OpenVMS version?

» close window

The Question is:

I have installed the latest firmware update and what I think are all applicable
 ECO's to our Alphastation 250 to try to get the system to recognize the newly
 added DE500-BA fast ethernet card under OpenVMS 6.2, specifically:
ALPCPU1B03_062 (probably not needed...)
As in an earlier Wizard question, I still can't
see the DE500 from within OpenVMS, although it shows up correctly at the
 console prompt as EWB0.
There are a LOT of ECO's, but I can't update to
a later version of OpenVMS yet due to some legacy code considerations.  What am
 I missing from the list of ECO's above to get the DE500 to show up within
 OpenVMS?  What other diagnostic steps can I take?

The Answer is :

  As indicated by the OpenVMS FAQ section entitled "Which DE500 variant
  works with which OpenVMS version?", you will have to upgrade to a
  slightly more recent OpenVMS Alpha release -- the OpenVMS versions
  and the ECOs are listed in the FAQ.

answer written or last revised on ( 26-NOV-2001 )

» close window