HP OpenVMS Systems

ask the wizard
Content starts here

Minimum Supported OpenVMS Version?

» close window

The Question is:

please ,
Vms version 7.1 H1 is supported with DS10 ?

The Answer is :

  The OpenVMS Frequently Asked Questions (FAQ) contains a pointer to
  a web page with the minimum OpenVMS version that is required for
  each Alpha platform.
  There is no longer any support available for OpenVMS Alpha V7.1-1H1
  nor OpenVMS Alpha V7.1-1H2.  You will want to upgrade to a more recent
  (and supported) OpenVMS release.

answer written or last revised on ( 6-NOV-2001 )

» close window