HP OpenVMS Systems

ask the wizard
Content starts here

Required Product Versions, Licensing?

» close window

The Question is:

I have an Alpha with OpenVMS 6.2-1H, and several NT(sp4) PC's.
I have Pathworks6.0B, I believe this will not work with the OpenVMS version.
 What version of Pathworks would I require ?
Also, is there a licence charge on a 'per PC' basis ?

The Answer is :

  Minimum supported product versions for various OpenVMS versions are
  referenced in the OpenVMS Software Rollout, referenced in the FAQ.
  Licensing information varies, please see the PATHWORKS or Advanced
  Server Software Product Description (SPD) for details.  Pointers to
  the SPDs are included in the OpenVMS FAQ.
  OpenVMS V6.2 will operate with PATHWORKS V6.0C and later.  As of this
  writing, the current release is V6.0D.
  Each client connection -- as defined by NegProt followed by SessSetup
  SMBs -- requires a license.
  PWLMXXXCA06.00 is mininum required for PATHWORKS V6.0*.
  The license can be server-based -- this is per-session licensing --
  or can be client-based -- this is per-seat licensing.

answer written or last revised on ( 6-NOV-2001 )

» close window