HP OpenVMS Systems

ask the wizard
Content starts here

Older TCP/IP Services and newer adapters?

» close window

The Question is:

When activating SNMP on an ES40 process UCX$OS_MIBS does not start up while
UCX version 4.2 - ECO 4
The log file (UCX$OS_MIBS.LOG) contains next data:
WARNING IFDEV.C;16 line 861: Unknown adapter type 1.
ucx$os_mibs.exe;1 WARNING IFDEV.C;16 line 383: Unexpected error in status,
 reading adapter counters for adapter B0:, channel 0 (QIO).
Any idea?

The Answer is :

  The current version of TCP/IP Services is V5.1.  V4.2 is not
  supported in this configuration.  Please start with an upgrade
  to a more recent TCP/IP Services release, such as V5.0A with
  ECO or V5.1 with ECO.

answer written or last revised on ( 3-OCT-2001 )

» close window