HP OpenVMS Systems

ask the wizard
Content starts here

DECnet COPY and LINKEXIT error?

» close window

The Question is:

J have done a standard installation of vms 7.2
on one vax 3100 (called vax7.2), and then later vms 7.3 on another vax
 3100(called vax7.3).
It works OK to copy files from vax7.2 to vax7.3,
but not from vax7.3 to vax7.2. Getting error:
-RMS-E-CRE, ACP file create failed
-SYSTEM-F-LINKEXIT, network partner exited
Both vaxes seem to work with old vax7.1 in the
What is the problem with v7.3 ??

The Answer is :

  Based on your description, the V7.2 node -- not the V7.3 node --
  is the most likely suspect here.
  Look in the NETSERVER.LOG or NET$SERVER.LOG in the default login
  directory for the target username on the OpenVMS V7.2 system.
  This log file is created by the incoming connection, and is often
  invaluable in troubleshooting LINKEXIT errors.
  You probably have a bug or some DCL code that is not permitting
  the LOGIN.COM or SYLOGIN.COM from completely executing for the
  incoming connection, and the code is also not recovering from the
  error -- this is the most common cause of a network partner exit.
 LINKEXIT,  network partner exited
  Facility:     SYSTEM, System Services
  Explanation:  The remote process exited before confirming the logical link
                for one of the following reasons:
                o A problem with the log file on the remote node
                o An unopened remote log file because of a write-locked disk
                  (on the remote node)
                o A premature exit of the process
  User Action:  Read the remote log or retry the operation.

answer written or last revised on ( 27-SEP-2001 )

» close window