HP OpenVMS Systems

ask the wizard
Content starts here

Supported Software Versions?

» close window

The Question is:

When upgrading a VAX400-105A to Version 7.2 what is the mininmum useable
 version of UCX and also what is the supported version from 1st January 2002

The Answer is :

  The OpenVMS Wizard does not track "minimum useable versions" of
  products -- the current and the supported product versions are
  listed at the Compaq website, see the FAQ for pointers to the
  software rollout report and to the Prior Version Support sites.
  TCP/IP Services V5.1 with ECO and OpenVMS VAX V7.3 with ECOs are
  the current versions, as of this writing.

answer written or last revised on ( 27-SEP-2001 )

» close window