HP OpenVMS Systems

ask the wizard
Content starts here

HSZ80, KZPBA mimimum versions?

» close window

The Question is:

What is the minimum version of OPENvms for support of HSZ80 and KZPBA-CA

The Answer is :

  Please move to a more current OpenVMS Alpha release.
  KZPBA-CA is first available with OpenVMS Alpha V6.2-1H3 with all
  mandatory ECO kits -- including ALPSCSI08_062 (or later) -- installed.
  HSZ80 series controllers require OpenVMS Alpha V7.1-1H1 or later,
  though that release is no longer supported and has been long since
  replaced by V7.1-2 and later OpenVMS releases.

answer written or last revised on ( 19-SEP-2001 )

» close window