HP OpenVMS Systems

ask the wizard
Content starts here

LOGIN-F-NOSUCHUSER, no such user errors?

» close window

The Question is:

I am currently running VMS V7.2 on a PC VAX Emulator with TCPware.  So far, the
 emulator is working great.  However, I am having problems generating user
I can log into the SYSTEM account from any machine on our network via a simple
 terminal program with TCP/IP.  It prompts me for a username and password and
 when I enter the SYSTEM username and password I am logged in with complete
 system privileges.  Ever
ything good so far.
However, when I try to login as any other username besides SYSTEM I keep
 getting the "%LOGIN-F-NOSUCHUSER, no such user" error.
I have set up the typical user accounts via the AUTHORIZE command within the
 UAF> prompt.  I have set an account name, uic, password, device, owner,
 default directory (with proper owner_uic), and login.com location.  All this
 is done while I am logged int
o the SYSTEM account.  I have checked the definition of the user accounts with
 the SHOW and LIST command and everything looks good.
I have no idea where to continue.  Is there some other setting or privilege
 that I am missing?  I get the "USERNAME:" and "PASSWORD:" prompt but I can not
 get the system to recognize a defined username?
Any thoughts on the matter would be greatly appreciated.

The Answer is :

  Please see existing topics such as (60), (203), (767), (915), (961),
  (1201), (1861), (6106), and (6735).

answer written or last revised on ( 31-AUG-2001 )

» close window