HP OpenVMS Systems

ask the wizard
Content starts here

Which ECOs/patches/fixes do I need?

» close window

The Question is:

What are the recommended patches required on a vax running vms version 6.2 in
 order to be considered up to par.

The Answer is :

  Please review the OpenVMS Frequently Asked Questions (FAQ), and
  specifically the section "MGMT25. How do I acquire OpenVMS patches,
  fixes, and ECOs?" -- one of the entries is a search engine that can
  return the mandatory ECO kits.  If you have a support contract, you
  can acquire a similar list from an article in the support database.
  There are few reasons not to upgrade an OpenVMS VAX V6.2 system to
  the current OpenVMS VAX release (V7.3, as of this writing in August
  2001), as V7.0 was NOT a major release -- all user-mode and all
  kernel-mode code is expected to continue to operate after an OpenVMS
  VAX upgrade, starting with OpenVMS VAX V6.0 and later.
  All user-mode code is typically expected to be upward compatible across
  all OpenVMS VAX releases and across all OpenVMS Alpha releases.

answer written or last revised on ( 22-AUG-2001 )

» close window