HP OpenVMS Systems

ask the wizard
Content starts here

FTP child process failure? (DUPLNAM, FTP_CREPRC)

» close window

The Question is:

I have read your previous answered question on this topic but still have a
I am geting the following error running
UCX version 4.1 ECO 10.
%RMS-E-RNF, record not found
%UCX-E-FTP_GETHST, Error in getting host name
%SYSTEM-F-DUPLNAM, duplicate name
%UCX-E-FTP_CREPRC, Failed to create a child process
I have increase the bytlm for this account but still get random occurances of
 this error.
Username: UCX$FTP                          Owner:  UCX$FTP
Account:  UCX$FTP                          UIC:    [375,1] ([UCX$AUX,UCX$FTP])
CLI:      DCL                              Tables: DCLTABLES
Flags:  Restricted
Primary days:   Mon Tue Wed Thu Fri
Secondary days:                     Sat Sun
Primary   000000000011111111112222  Secondary 000000000011111111112222
Day Hours 012345678901234567890123  Day Hours 012345678901234567890123
Network:  ##### Full access ######            ##### Full access ######
Batch:    -----  No access  ------            -----  No access  ------
Local:    -----  No access  ------            -----  No access  ------
Dialup:   -----  No access  ------            -----  No access  ------
Remote:   -----  No access  ------            -----  No access  ------
Expiration:            (none)    Pwdminimum:  6   Login Fails:     0
Pwdlifetime:           (none)    Pwdchange:      (pre-expired)
Last Login:            (none) (interactive), 24-JUL-2001 15:15 (non-interactive)
Maxjobs:         0  Fillm:        50  Bytlm:       500000
Maxacctjobs:     0  Shrfillm:      0  Pbytlm:           0
Maxdetach:       0  BIOlm:      1024  JTquota:       4096
Prclm:           8  DIOlm:      1024  WSdef:          350
Prio:            8  ASTlm:      1024  WSquo:         1024
Queprio:         4  TQElm:       100  WSextent:      1024
CPU:        (none)  Enqlm:       100  Pgflquo:      50000
Authorized Privileges:
Default Privileges:
Sorry about the wrapping.  We have a process that runs between an AS/400 and
 the Alpha this will occur at least once a day (usually in the morning and then
 after a few minutes its fine.
Service: FTP
                           State:     Enabled
Port:               21     Protocol:  TCP             Address:
Inactivity:          5     User_name: UCX$FTP         Process:  UCX$FTPD
Limit:              15     Active:      2             Peak:       6
Flags:        None
Socket Opts:  Rcheck Scheck
 Receive:            0     Send:               0
Log Opts:     Acpt Actv Dactv Conn Error Exit Logi Logo Mdfy Rjct TimO Addr
 Reject msg:  not defined
 Accept host:
 Accept netw:
Please let me know if there is anything I can do to remedy this problem.
Rick Kozelka

The Answer is :

  You are running an old and unsupported release of TCP/IP Services.
  Please upgrade to TCP/IP Services V5.1 or later, and any available
  associated ECO kit.  (V5.1 is the current release as of this writing
  in July 2001).
  TCP/IP Services V5.0 and later have new FTP child process handling,
  and the child processes now typically exit on any initialization
  The most common cause of this is an older release, where the FTP
  child processes (UCX$FTPC_xxx) were not exiting correctly in all
  cases.  This can be due to a system configuration insufficient for
  the current load, a need for AUTOGEN, or (quite simply) known
  problems in the older TCP/IP Services FTP child process software.

answer written or last revised on ( 25-JUL-2001 )

» close window