HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS Upgrades and ECO Kits, TLZ09?

» close window

The Question is:

This AlphaServer 1000A has a built-in TLZ09 tape unit. We are currently running
 OpenVMS 6.4 and the tape unit works fine. Will I need a patch to maintain its
 operation when we upgrade to VMS 7.2??? I can only find NT type drivers and
 updates, and (1)TLZ10
 patch. Thanks, Mike

The Answer is :

  The only time that an OpenVMS upgrade will require you to acquire a new
  device driver for an existing and supported widget is when there is a bug
  in OpenVMS.  While these bugs can and do arise, it is not the norm.
  In this case, you will not need a specific OpenVMS device driver for
  this SCSI device.
  That said, you will want to acquire and install any mandatory ECO kits
  that are available for the target OpenVMS release.  In this case, the
  ECO kits for OpenVMS Alpha V7.2-1 (or later) -- you will want to move
  directly to V7.2-1 or later, and not to V7.2.
  Details on searching for mandatory ECO kits and on acquiring ECO kits
  are included in the OpenVMS FAQ.
  You will also want to check the individual device revisions with your
  hardware service organization, as devices such as the TLZ09 contain
  firmware -- in this case, you will want to ensure TLZ09 device firmware
  3A5 (and TLZ9L device firmware A035) is loaded.  There is/was a firmware
  upgrade kit available for older-revision TLZ09 devices: QZ-00LAC-UP.
  Note: there is no OpenVMS release known as "V6.4".

answer written or last revised on ( 18-JUL-2001 )

» close window