HP OpenVMS Systems

ask the wizard
Content starts here

Options and upgrades for old VAX/VMS releases?

» close window

The Question is:

What version of TCP/IP services is supported
on VAX/VMS version 4.5? Customer is required
to run 4.5 on an 8250 and add TCP/IP support.

The Answer is :

  The customer's requirements are unfortunately incompatible with
  support, and the inability to upgrade effectively eliminate most
  VAX/VMS V4.5 was released in 1986.
  It is obviously long past time to upgrade this system.
  The VAX/VMS V4.5 operating system version is no longer supported.
  The ancestral product and its associated oldest version of the TCP/IP
  Services for OpenVMS package -- the ancestral product was known as the
  VMS/ULTRIX Connection -- was first available on VAX/VMS V4.7, on
  MicroVMS V4.7, and on V5.0 and later.
  The oldest OpenVMS VAX version with a Prior Version Support (PVS)
  contract presently available is OpenVMS VAX V5.5-2, and there is
  an associated TCP/IP Services product version (with PVS available).
  If you must maintain your V4.5 system, you will likely want to
  provide a network to a system running circa OpenVMS Alpha V7.3
  and with TCP/IP Services, and you will want to reach the OpenVMS
  Alpha system via DECnet Phase IV running on the V4.5 system.
  (The DECnet full-function key for VAX/VMS V4.x systems is
  available on the OpenVMS Freeware V5.0 kit.)

answer written or last revised on ( 12-JUL-2001 )

» close window