HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS VAX disk capacity limits?

» close window

The Question is:

I have a MicroVAX 3100 Model 20e purchased in 1991.  I'd like to add another,
 larger disk.  A refurbished equipment dealer has suggested an RZ28EN.  When I
 do a sh sys the VMS version shows as A5.5.  Will that version support an RZ28?
  Will the VAX?  The
refurbished equipment dealer also specified a BA362-AA with either an RZ28B-VA
 or an RZ29B-VA.  Would the VAX and/or version of VMS support these?  Thanks
 for your help.

The Answer is :

  Please see the OpenVMS FAQ, and specifically please see the sections
  on the MicroVAX 3100 model 20e VMB version requirements for disks
  larger than 1.073 GB, and also please see the section in the FAQ on
  the largest system disk supported by OpenVMS VAX versions prior to V6.0.
  A5.5, A5.5-1, A5.5-2 are versions of V5.5, V5.5-1, V5.5-2 that are using
  the old(er) queue manager, but are otherwise identical to the associated
  V5.5-* version.  To move to the new queue manager, invoke the procedure:
  Then upgrade to OpenVMS VAX V5.5-2 or V5.5-2H4, or (better) to a more
  current OpenVMS release.  (OpenVMS VAX V5.5-2 and V5.5-2H4 have Prior
  Version Support (PVS) contracts available.  Your version does not have
  PVS available, and is not supported.)  As of this writing (in July,
  2001), OpenVMS V7.3 is the current release.
  The RZ28B and RZ29B are 2GB and 4 GB disks, respectively.  Assuming the
  later VMB version is present and loaded in the console ROMs on these
  MicroVAX 3100 series systems, these systems should operate with V5.5-2
  or V5.5-2H4 and these disks.

answer written or last revised on ( 12-JUL-2001 )

» close window