HP OpenVMS Systems

ask the wizard
Content starts here

Ordering Older OpenVMS Media Kits?

» close window

The Question is:

Mr. Wizard,
I have recently obtained a VAX 11/780 and
am in the process of restoring it to full
operation (yes, I'm that crazy...).
I am able to obtain everything I need except
for a copy of VMS that will work on this
machine. I have read the FAQ's regarding
OpenVMS 7.x and it seems that the 780 is
no longer supported.
Since v6.2 of OpenVMS is supported, is that
available? are earlier versions of
OpenVMS/VMS available from Compaq for a
hobbyist like myself?
I'd really like to run VMS on the 780, since
that is the OS that is native to the computer.

The Answer is :

  As recent versions of OpenVMS VAX have NOT been tested on the
  VAX-11/725, VAX-11/730, VAX-11/750, VAX-11/751, VAX-11/780, and
  VAX-11/785 platforms, there may well be problems that the OpenVMS
  Wizard is not aware of.  (Starting with -- as it was then known --
  VAX/VMS V5.0, the VAX-11/782 must be split into a pair of VAX-11/780
  systems, as that platform was not capable of and not supported by SMP.)
  Though no VAX-11/7xx platform was supported by any OpenVMS VAX releases
  after OpenVMS V6.2, none of the relevent code for these platforms has
  been removed from OpenVMS VAX, nor have the platforms been explicitly
  disabled within OpenVMS VAX.  Put another way, the OpenVMS Wizard
  (presently) knows of no reason why the OpenVMS VAX V7.3 release would
  not boot and operate on this platform and on the other VAX-11/7xx series
  platforms -- assuming that sufficient physical memory and disk storage
  is available (and functional).
  You will also likely have distribution media problems, as OpenVMS VAX
  releases after V7.3 are expected to be available on CD-ROM only, and
  as the VAX-11/7xx series native OpenVMS distribution format was
  generally 9-track magtape at 1600 BPI or more recently 6250 BPI.
  Accordingly, you will likely now or soon need to transfer the OpenVMS
  VAX kits to media compatible with the drive(s) available on your
  OpenVMS VAX platform.
  Specific versions of older OpenVMS releases can generally be acquired
  from Compaq for a fee -- that said, the OpenVMS Wizard is not aware of
  an OpenVMS hobbyist kit for OpenVMS V6.2.

answer written or last revised on ( 19-JUN-2001 )

» close window