HP OpenVMS Systems

ask the wizard
Content starts here

SRM Console SCSI command errors?

» close window

The Question is:

Our question concerns on OpenVMS start process.
We have two servers: ALPHA 1000A and ALPHA 800,
OpenVMS v7.1, PAL code 1.20-3, console firmware V5.3-101 and
OpenVMS 7.1-1H2, PAL code 1.19-4, console firmware V4.8-74
We have also SCSI DSBA356-KH disk shelf connected to both
servers through SCSI KZPSA storage adapters installed
on the slot 12 for ALPHA 1000A (pkb0. and
on the slot 11 for ALPHA 800 (pkb0.
We have no cluster software.
After SRM-console reset during system testing an error message
is displayed:
   error on pkb0. cmd 12 sts 28 camh->status=13
for ALPHA 1000A and
   error on pkb0. cmd 12 sts 28 camh->status=13
for ALPHA 800 respectively.
"sts" field varies from time to time. For example once we got
such a bundle of messages (ALPHA 1000A):
   error on pkb0. cmd 12 sts 0 camh->status=13
   failed to send to pkb0.1.12.0
   waiting for pkbo. to poll...
   error on pkb0. cmd 12 sts 8 camh->status=13
This message received system testing continues till full completion.
After BOOT command to start OpenVMS the messages
   OpenVMS (TM) Alpha Operating System
   %DECnet-I-Loaded, network base image loaded
are followed by just the above mentioned error message
   error on pkb0. cmd 12 sts 28 camh->status=13
However OpenVms start completes successfully, and we haven't
noticed any difficulties while working in OpenVMS environment
that mihgt be caused by the said error message.
Our question is: what is the reason of the said error message?
Perhaps in reality it affects somehow OpenVMS operation.
How to get rid of this message and it's reasons?
Thank you.

The Answer is :

  You likely have a SCSI configuration error (eg: termination, length,
  etc) or a SCSI hardware problem.  The error indicates a SCSI inquiry
  received an unexpected bus free.

answer written or last revised on ( 8-JUN-2001 )

» close window