HP OpenVMS Systems

ask the wizard
Content starts here

SNMPv1 vs SNMPv2?

» close window

The Question is:

I'm working with an Alpha S10 with OpenVMS v7.2-1, which has installed TCP/IP
 software v5.0.
I know this TCP/IP version includes the SNMPv2.
Does it also includes SNMPv1?
if not, how can I talk with devices wich admit SNMPv1 if my Alpha has SNMPv2?
Are they really incompatibles?
Thanks a lot.

The Answer is :

  The SNMPv2 master agent capabilities are expected to be compatible
  with both SNMPv1 and SNMPv2 requests, and replies will be sent in
  the appropriate format.

answer written or last revised on ( 29-MAY-2001 )

» close window