HP OpenVMS Systems

ask the wizard
Content starts here

Mapping Advanced Server Disk Share?

» close window

The Question is:

We are using the Advanced Server 7.2A product
for OpenVMS V7.2-1 and are experiencing a very
strange problem when attempting to map a share
using a Microsoft Window client PC. The problem
was also present in AS 7.2 which we upgraded a
week or two ago to solve the truncated directory
listing problem.
At times during the day some PCs will not map
the share and report "The remote computer is
not available" as opposed to "The network path
was not found" if you try to map a share that
does not exist. The problem typically goes away
by itself at around 4pm each day, however a
restart of the Advanced Server software using
the command procedures in SYS$STARTUP will
fix the problem.
What makes this problem even stranger is that
we have another different NT domain on the same
TCPIP subnet with a PDC and BDC running NT4.The
PDC can always map a share and never experiences
the problem, however the BDC does.
Any help would be appreciated as I am not
Microsoft compatible and for a number of
reasons have a hard time dealing with or
understanding Microsoft related problems.

The Answer is :

    The simplest way to troubleshoot this is with a NETMON trace of
    client/server communication when the error is observed.  Anytyhing else
    would be just wild guesses.
    If the NETMON trace is not something that you can interpret yourself,
    then you will need to contact the Compaq Customer Support Center for
    Lastly, you should upgrade to V7.2A-ECO4 or V7.3, if you haven't already done

answer written or last revised on ( 21-MAY-2001 )

» close window