HP OpenVMS Systems

ask the wizard
Content starts here

Java ECO kit requirements?

» close window

The Question is:

I am looking at installing the new Java V1.3 SDK on two different Alpha vms
 system. If you look at the required patches for Java V1.3, one of thes patches
 is TCPIPALP_E02A50 for UCX 5.0A. One alpha is running UCX V5.1 the other is
 running 5.0A. I have two
 questions - Is the  fix for 5.0A incorporated in UCX V5.1, or one of the eco
 releases? Are there any problem running Java v1.3 with UCX V5.1?  Thanks for
 your time..

The Answer is :

  Use the current ECO kits and current versions for TCP/IP Services,
  for Compaq C, for OpenVMS, and for Java, and Java is expected to

answer written or last revised on ( 12-JUN-2001 )

» close window