HP OpenVMS Systems

ask the wizard
Content starts here

TCP/IP Services Version Compatibility?

» close window

The Question is:

Is the version of UCX in OpenVMS 7.0
on an Alpha DS20e compatable with the UCX running on a VAX 6330 cluster running
 VMS 6.1?
If not, what version of OpenVMS would be?
Thanks a lot!

The Answer is :

  All versions of TCP/IP Services are expected to be compatible at
  the network layer.
  OpenVMS Alpha V7.1-2 (with ECOs) is the recommended minimum V7.*
  version for OpenVMS Alpha, and the recommended version of TCP/IP
  Services for this release is V5.0A with ECO, or V5.1 with ECO.
  (Or later, as available.)
  OpenVMS VAX V6.1 version is TCP/IP Services V4.2, but there is
  little reason not to upgrade an OpenVMS VAX V6.0 and later system
  to OpenVMS VAX V7.2 or V7.3.  (On OpenVMS VAX, V7.0 was NOT a major
  release.  Both user-mode and kernel-mode software on OpenVMS VAX V6.0
  and later is expected to continue to function after an upgrade to
  V7.2, V7.3, or (as available) later.)  Once to V7.1 or later, use
  of TCP/IP Services V5.0A and ECO, or V5.1 and ECO (or later, as
  available) is recommended.

answer written or last revised on ( 10-MAY-2001 )

» close window