HP OpenVMS Systems

ask the wizard
Content starts here

DCE rpcd ept database error?

» close window

The Question is:

I have just installed OpenVMS V7.2, TCPIP V5.0 and DCE V1.5.  WHen I try to
 configure DCE the RPC process fails to run giving this error file message:
ty Dce$Specific:[Var.Rpc.Adm]DCE$RPCD.Err
(rpcd) Can't initialize ept database: (0xe12869a) invalid endpoint entry (dce /
Without RPC I cannot configure the rest of the DCE.  What have I missed?
System is:
$ tcpip show version
  DIGITAL TCP/IP Services for OpenVMS VAX Version V5.0
  on a MicroVAX 3100-96 running OpenVMS V7.2
Thanks in advance
Tony Barker

The Answer is :

  You will want to move to TCP/IP Services V5.0A with current ECO, or
  later, and -- failing that upgrade -- contact the Compaq Customer
  Support Center directly.

answer written or last revised on ( 23-APR-2001 )

» close window