HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS Minimum Version Requirements?

» close window

The Question is:

I have four AS500/400 r workstatoins
running OpenVMS 6.2-1H3. Due to the
current version of some vendor-specific
software, we must use this older version of
OpenVMS. We also have one 600au
workstation currently running 7.1-2. Would it
be possible for us to download (from
Compaq) and then load an older version of
the firmware, which would then allow us to
run OpenVMS 6.2-1H3 on the 600au
workstation? Our desire is to use the 600au
as a development platform, in support of the

The Answer is :

  You have undoubtedly already consulted the OpenVMS minimum version
  requirements table that is referenced in the OpenVMS FAQ, and thus
  already know that the Personal Workstation series is not supported
  on OpenVMS V6.2-1H3.
  This is a hard requirement -- support for this hardware platform
  was not added into OpenVMS until well after the V6.2-1H3 release.
  You are now trapped between the maximum supported version of the
  unspecified software application and the minimum OpenVMS version
  that is required for the platform.

answer written or last revised on ( 29-MAR-2001 )

» close window