HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS version for RZ40 disk drive?

» close window

The Question is:

Does OpenVMS Alpha v6.2 support DS-RZ40-VA 9.1GB SCSI hard disk? Or must we
 upgrade to v6.2-1H3?

The Answer is :

  You can OpenVMS V6.2 with current ECOs, or later.
  That said, you will want to seriously consider an upgrade to
  OpenVMS Alpha V7.1-2 or V7.2-1, or later as V6.2 is very old.

answer written or last revised on ( 19-MAR-2001 )

» close window