HP OpenVMS Systems

ask the wizard
Content starts here

Minimum required OpenVMS version?

» close window

The Question is:

Can you put OpenVMS V 7.1 on an ES40?

The Answer is :

  Yes, you can certainly load OpenVMS Alpha V7.1 binaries onto an
  AlphaServer ES40.
  If you could find a copy of VAX/VMS V1.0, you could load that, too.
  Neither of these releases is expected to bootstrap, however.
  For details and minimum supported version requirements for various
  platforms, please see the version requirements URL referenced in the
  OpenVMS FAQ.  In the specific case of the AlphaServer ES40, the
  minimum OpenVMS version is OpenVMS Alpha V7.1-2.  (Further, OpenVMS
  Alpha V7.1 is no longer a supported release.)

answer written or last revised on ( 9-MAR-2001 )

» close window