HP OpenVMS Systems

ask the wizard
Content starts here

Backporting, backward/downward compatibility?

» close window

The Question is:

What is the difference between v6.2 and v6.2-1h1? Do you see any problems for
 compiling (DEC C) and building the programs on v6.2-1h1 and running them on

The Answer is :

  Back-porting of executable images is not supported, you may or may not
  encounter problems when running images built on newer OpenVMS versions
  on older OpenVMS versions.
  Please see topics (3761), (5192), and (6829).
  Related topics include (173), (866), (1052), (1171), (1904), (2738),
  (2932), (4336), and (6049).

answer written or last revised on ( 11-OCT-2001 )

» close window