HP OpenVMS Systems

ask the wizard
Content starts here

Required OpenVMS Version?

» close window

The Question is:

Where can I find the old SPD for VMS version 5.5-2?
I'm interested in what cpu-types and hardware that is supported in this version.

The Answer is :

  Please see the OpenVMS FAQ, the FAQ includes pointers to SPDs and
  (specifically useful in this case) a pointer to a webpage with a
  list of OpenVMS VAX and OpenVMS Alpha platforms and the associated
  minimum (required) OpenVMS version.
  While the SPD will be of interest in many cases, various VAX systems
  were released after OpenVMS VAX V5.5-2 shipped, VAX systems that are
  supported on OpenVMS VAX V5.5-2.

answer written or last revised on ( 1-MAR-2001 )

» close window