HP OpenVMS Systems

ask the wizard
Content starts here

Seeking SCSI NIC PCI for AlphaServer?

» close window

The Question is:

we have a AlphaServer 1000 4/266 running OpenVMS V6.2-1H3.
We want to replace the NIC with a "combo" style card (which will allow us to
 connect a DLT drive .. as well as network!)
The system runs DECdfs. We understand that we need to upgrade OpenVMS to make
 this solution work.
Can you recommend the VMS version to go to which will successfully allow us to
 to have both the "Combo" card and DFS running.

The Answer is :

  Options include the KZPSM (best minimum: V6.2-1H3, or V7.1 or later)
  and KZPCM (best minimum: V7.1-2 or later) controllers.
  The OpenVMS Wizard is unclear on the particular inclusion of the
  references to the DECdfs package, but would encourage an upgrade to
  at least OpenVMS V7.1-2, and to the currently-supported version of

answer written or last revised on ( 26-FEB-2001 )

» close window