HP OpenVMS Systems

ask the wizard
Content starts here


» close window

The Question is:

FTP does not work: ftp services are configured in ucx$startup.com and enabled.
 When sho network/full no ftp is mentioned. When trying to make an ftp
 connection to the machine this will not work displaying the message:
%TCPIP-E-FTP_NETERR, I/O error on network device
-SYSTEM-F-REJECT, connect to network object rejected
When running ucx$ftpd_start.com this will start a process which enables the ftp
 daemon and ftp is possible. This process will have to keep running in order to
 use ftp.
I have read a similar question with the answer to (re)configure the services,
 but I have checked that, enabled the services, it just won't start
 automatically. I double checked on similar systems, in ucx$*startup.com files
 as well, but everything looked t
he same.
I could add the ftpd startup file to ucx$startup, but that seems not the way to

The Answer is :

  When FTP Server is configured, its startup is an entirely automatic
  part of the TCPIP$STARTUP (UCX$STARTUP on releases prior to V5.0).
  You will need to use the START/NETWORK mechanism or explicitly call
  the TCPIP$STARTUP (UCX$STARTUP) in the site-specific system startup.
  Check that PORTMAPPER is enabled.
  Check the logs on the host receiving the incoming connection.
  Please install TCP/IP Services V5.0A or later, and try again.  If
  you are NOT on at least V5.0A and are using V4.2, please install
  the available ECO kit.
  Please contact the Compaq Customer Support Center, as additional
  diagnostic and configuration information will be required.

answer written or last revised on ( 14-FEB-2001 )

» close window