HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS Bugcheck after swapping OS?

» close window

The Question is:

I previously installed OpenVMS v7.2-1 on my Alpha Server 1000/4-266 and it
 worked. Since then I have installed True Unix 64 and Linux and they work ok.
 Currently I am running True Unix 64. Now I want to re-install OpenVMS 7.2-1. I
 swtich the console for O
penVMS, I boot the cd with the correct media, everything is ok when it starts
 to load VMS, it checks for the devices and then it gets a bugcheck dump. Is
 this occurring because of the Unix partition on the scsi disk??(if true how
 can I clear this partitio
n from the boot prompt??) Or is there a boot parameter that needs to be
 cleared?? (if true how is the best way to clear the boot params)
Thanks you very much..

The Answer is :

  OpenVMS will coexist politely with a disk containing Linux or Tru64 UNIX,
  though OpenVMS will not be able to access the file structure of a foreign
  disk.  (OpenVMS will not corrupt nor even write to the disk unless such
  is specifically requested.)
  Please select the os_type of OpenVMS in the SRM console, and ensure that
  the core bootstrap variables are set correctly for OpenVMS.  (os_flags,
  bootdev_def, etc.)
  Please ensure that the SCSI chain is correct and valid.
  Consider reloading the SRM firmware.
  Please contact the Compaq Customer Support Center, as details of the
  particular bugcheck will be required.  Expect to be asked for details
  anything that might have changed in the storage and PCI configuration
  since OpenVMS last booted on this system.

answer written or last revised on ( 13-FEB-2001 )

» close window