HP OpenVMS Systems

ask the wizard
Content starts here

Ordering older product release kits?

» close window

The Question is:

Is UCX (v4.2) still available for VAX v6.2?  Also, is UCX (v5.0) still
 available for Alpha v7.1?  And if not, what version of UCX is available, and
 what are the minimum system requirements?
Note:  We have legacy, mission-critical systems that cannot have OpenVMS
 upgraded and we are desiring a TCP/IP interface with them.  We believe that
 UCX is our solution do you have any other suggestions?

The Answer is :

  You can specifically request older releases when ordering kits.
  You will want to request V4.2 with ECO for OpenVMS V6.* and V7.0,
  and you will want V5.0A with ECO (or later) for OpenVMS V7.1 and

answer written or last revised on ( 7-FEB-2001 )

» close window