HP OpenVMS Systems

ask the wizard
Content starts here

Advanced Server NETLOGIN service fails?

» close window

The Question is:

Our Advanced Server V7.2A running under OpenVMS 7.2-1 as a BDC seam to lose the
 NETLOGON service after some time (weeks or months) running. It is not possible
 to restart the service.
The following error is generated:
GALLUP_DENMARK\\ADVSRV> start service netlogon
%PWRK-I-SVCOPWAIT, attempting to start the "NETLOGON" service on "ADVSRV"
%PWRK-E-SVCOPFAILED, start of service "NETLOGON" on "ADVSRV" failed
-LM-E-SVCFAILAUTH, service failed to authenticate with primary domain controller
The failure to start the Netlogon service result in the Advanced server not
 being able to syncronise the SAM database with the rest of the domain. This
 result in users not being able to logon to the Advanced Server after changing
 password in the domain.
Only a reinstallation of Advanced server have solved the problem, when in
 happened before. But then all shares have to be recreated again. A big job.
Is there any solution to this problem?
Is there a patch that fix this problem?
Is it possible to save the share setup before reinstallation?
When the Advanced Server V7.3 become available, can I still use my current
 license for V7.2
Best regards

The Answer is :

  Please contact the Compaq Customer Support Center, as additional
  information -- including any related errors within the log files
  -- will be required.  Also check for and apply available ECO kits.

answer written or last revised on ( 12-MAR-2001 )

» close window