HP OpenVMS Systems

ask the wizard
Content starts here

Oldest (functional) product version?

» close window

The Question is:

Where can I find out what's the oldest layered product version that will run
 under OpenVMS 7.2-1?  I have found what the newest (supported) versions will
 run, but not the oldest.

The Answer is :

  Information on the oldest product version that will function with a
  particular OpenVMS release is not tracked nor reported.  While this
  information might well be interesting and useful, the associated
  product testing involved is only performed with the supported (recent
  or current) product versions; the additional tracking and testing
  involved would increase the costs and effort involved -- an increase
  for releases that are considered unsupported.
  In the case of OpenVMS Alpha user-mode code, upward-compatibility
  would tend to indicate that code (code with no latent bugs, that is)
  should continue to operate.  OpenVMS Alpha kernel-mode code may (or
  may not) require surgery or upgrade or otherwise during an upgrade.

answer written or last revised on ( 29-JAN-2001 )

» close window