HP OpenVMS Systems

ask the wizard
Content starts here


» close window

The Question is:

Applying VMS patches to V7.1 (alpha)
I am considering the ALPPTD02_071 patch
that update the FTDRIVER.
What is the FTDRIVER used for ??
I have AS1000  5/333 and 1200 5/400 clustered.

The Answer is :

  You will want to move to (at least) V7.1-2, as the V7.1-2 release is
  a consolidated roll-up of V7.1, V7.1-1H1, and V7.1-1H2 and of all ECOs
  available at the time of its release, and as the V7.1-2 release is the
  baseline for new ECO kits -- the V7.1-2 release also contains new ECO
  tracking and installation mechanisms.
  FTDRIVER is the pseudoterminal terminal device driver.  For details
  of this device driver, please see the pseudoterminal chapter of the
  OpenVMS I/O User's Reference Manual.

answer written or last revised on ( 29-JAN-2001 )

» close window