HP OpenVMS Systems

ask the wizard
Content starts here

No AlphaServer DS20E graphics display?

» close window

The Question is:

We have DS20E Alpha Server with deal processors.
For some reason the console of one server is totally blank execpt the cursor
 and the other one is working perfectly. Please advice me how can I get the
 console back. All the connections are check and double check already. The
 worst case is to reboot the m
achine but I do not find any reboot key nor the button. What is the proper
 procedure to do so?

The Answer is :

  Having only a blank workstation screen visible on one of two AlphaServer
  DS20E series systems is not much information for the Wizard to base an
  answer upon -- though that the cursor is visible on the display would
  indicate that the system and graphics hardware appears to be largely
  After checking the information in OpenVMS FAQ section DECW6 for details
  on troubleshooting the DECwindows startup (and making sure that the system
  has DECwindows loaded and starting), please contact the Compaq Customer
  Support Center directly for assistance.
  The operator control panel on the AlphaServer DS20 series system enclosure
  has a power button (upper left), a reset button (lower right), and a halt
  button (lower left, with the yellow halt indicator LED), as well as green
  power, yellow halt, and red fault LED indicators.
  AlphaServer DS20E documentation is available at:

answer written or last revised on ( 22-JAN-2001 )

» close window