HP OpenVMS Systems

ask the wizard
Content starts here

PCSI Kit Conflict Resolution?

» close window

The Question is:

I need some guidance on using PCSI to install
one of our products in a cluster. More specifically, when we deliver patches to
 customers and they have to be applied to all nodes, are there some PCSI
 statememts that are needed to avoid conflicts? If shared images and
 executables are going to the same d
irectory, they will be updated during the first install; subsequent ones should
 not matter. However, I tried this approach today, first installing a patch on
 a VMS 7.2 machine, then on a VMS 7.1 machine. The following started happening
 on the 7.1 platform
The following product will be installed:
    BEA VMS TUXEDO V6.5-206                Partial (product upgrade)
%PCSI-E-FAILCONF, failed to resolve conflicting requirements for file
Terminating is strongly recommended.  Do you want to terminate? [YES]
I need to figure out where that is coming from
and what I must do to correct it.  All helpful hints are greatly appreciated.
Thank you,
Wayne Scott

The Answer is :

  Please ensure that you have the PCSI ECO kit installed.  (The first
  OpenVMS release with integrated PCSI ECO support was OpenVMS Alpha
  V7.1-2, and a PCSI ECO kit has been released since then.)
  Please check the current PCSI documentation for details on using
  PCSI and PCSI generation numbers.

answer written or last revised on ( 6-FEB-2001 )

» close window