HP OpenVMS Systems

ask the wizard
Content starts here

DE500-BA on OpenVMS V6.2?

» close window

The Question is:

I have a number of ALPHA 200 4/100 workstations and I have purchased DE500-BA
 cards.  Are these cards supported on this workstations and what is needed to
 make them work?

The Answer is :

  The OpenVMS Wizard will assume that the systems involved are the
  AlphaStation 200 series workstations.
  On OpenVMS Alpha V6.2, you will need to install ALPCPU1A*_062 and
  ALPLAN*_062 (latest versions) to provide support for the DE500-BA
  adapter.  Alternatively, upgrade to a more recent OpenVMS Alpha
  version.  You will want to ensure the version of the SRM firmware
  loaded also has support.

answer written or last revised on ( 15-DEC-2000 )

» close window