HP OpenVMS Systems

ask the wizard
Content starts here

Future Versions of OpenVMS for Multia?

» close window

The Question is:

I am currently using OpenVMS V7.2 on my Multia at home with  my hobbyist
 license, and it works really fine. I even managed to get the IDE interface and
 to some degree the sound chip work.
Even though I know there was never a committment to make Multia kits for newer
 versions than V7.2, I - and probably other Multia hobbyists as well - would be
 very happy to be able to run V7.2-1 and V7.3 in the future.
Are there any plans to make such kits available?

The Answer is :

  Per the FAQ: "If things don't work for you, don't expect to see any
  OpenVMS updates, nor SRM console updates, nor any support."
  Multia plans?  Unclear.
    Plans would imply a level of formality and a support commitment
    that is not available for the Multia.
  Multia support?  No.
    There may or may not be updates to the required images for future
    versions, and there may or may not be integration of the required
    images into future OpenVMS builds.
  Multia future?  Unclear.
    The kits you already have may well be it, in other words.  Please
    do not expect to see any OpenVMS updates nor expect any support
    for OpenVMS on the Multia platform.

answer written or last revised on ( 13-NOV-2000 )

» close window