HP OpenVMS Systems

ask the wizard
Content starts here

Third-party printer and blank pages?

» close window

The Question is:

DIGITAL TCP/IP Services for OpenVMS Alpha Version V4.2 - ECO 1
on a AlphaServer 1200 5/533 4MB
running OpenVMS V7.1-1H2
I have a problem with a client, in printing.
They print out invoices thru an interactive program in which each invoice is
 its own print job. Every invoice is preceded by a blank page, using and
 therefore wasting preprinted invoice stationery. I have read your FAQ's about
 this problem, however none o
f the solutions worked. I understand that TCP/IP services ver4.2 is the latest.
 What is the significance of ECO 1? Is this the latest ECO?
I have made sure that the form and queue settings are correct, so as to not
 invite a page overflow problem (which would cause a blank page to follow the
 invoice, anyway).
Here are the settings:
Printer queue HKINV3, idle, on ACTIVE::"",
mounted form HKINV3 (stock=DEFAULT)
Form name                            Number   ------   -----------
HKINV3 (stock=DEFAULT)                  101
I have tried defining a new logical: ucx$telnetsym_suppress_formfeeds 1
I have tried inserting ]vms;2\ into the reset module
I have tried bracketing the existing PCL in the setup module with P and
This is the setup:
Note: I have since taken out reference to the reset module. I have also
 included /default=nofeed and /no_initial_ff in the queue settings. This
 resulted in blank pages being preceded by an invoice, but the printer pulls
 from the plain paper tray, rather t
han using stationery.
I have also noted, that, with the current settings, if I print out a file, 3
 times in quick succession, then only the first job is preceded by  blank page.
The printer itself does not appear to have any settings associated with the
 blank pages, and the same thing happens on another printer as well. Both are
The spool files themselves do not have any formfeed or other control characters
 to throw a new page.
I appreciate any input on this problem.

The Answer is :

  The OpenVMS Wizard is not particularly familiar with the particular
  requirements and behaviour of third-party printers.
  If what was posted in 1020 and 5271 and the related notes does not
  suffice, and your printer has current firmware, and this is not a
  Postscript printer, and you are on current revisions, please contact
  the Compaq Customer Support Center directly for assistance.
  TCP/IP Services V5.0A with ECO is the current release, and is the
  recommended version for use on OpenVMS V7.1 and later.  TCP/IP
  Services V4.2 (with ECO) should now be used only on OpenVMS V6.2.
  Please upgrade to V7.1-2 or V7.2-1 and apply current ECOs, and move
  off of V7.1-1H2.

answer written or last revised on ( 25-OCT-2000 )

» close window