HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS Minimum Version Requirements?

» close window

The Question is:

Does Alpha DS20E server, support OpenVms V6.2-H3? Will this OS (V6.2-H3) run on
 the DS20E server?

The Answer is :

  Both the AlphaServer DS20E series and the AlphaStation DS20E series
  are based on an EV6-class Alpha microprocessor, and no EV6-class
  Alpha system is supported prior to OpenVMS Alpha V7.1-2.
  This system can not and will not boot OpenVMS Alpha V6.2-1H3.
  Please see the OpenVMS FAQ section VMS13 and its associated
  pointers for rules-of-thumb and also for the specific OpenVMS
  version(s) requirements for a particular VAX or Alpha platform.

answer written or last revised on ( 24-OCT-2000 )

» close window