HP OpenVMS Systems

ask the wizard
Content starts here

Is this system supported by OpenVMS?

» close window

The Question is:

Is a DEC2000/AXP 150 running w/ the latest firmware supported under OpenVMS
 V7.2-1.  If not what OS is the last supported.

The Answer is :

  Please see the OpenVMS Software Product Description (SPD) for the list
  systems officially supported by OpenVMS.  The OpenVMS FAQ contains the
  pointer(s) to the OpenVMS SPD(s) -- check the SPD for the version(s) in

answer written or last revised on ( 20-OCT-2000 )

» close window