HP OpenVMS Systems

ask the wizard
Content starts here

Sending SMTP mail?

» close window

The Question is:

Went through all FAQ's but did not find a hint to my problem:
I send a smtp mail but it does not arrive.
MAIL> send
To:     smtp%"andreas.vieli@bzi.ch"
Subj:   test
Enter your message below. Press CTRL/Z when complete, or CTRL/C to quit:
test Exit
MAIL> exit
This test email does not arrive.
Do I need to configure UCX to tell it where to forward smtp requests?
Any help is very appreciated.
Thank you.
Best regards,

The Answer is :

  It appears your TCP/IP Services is incorrectly or incompletely configured,
  though there is not enough information (SMTP logs, product version, IP
  configuration status, IP startup status, etc) provided here to determine
  a specific cause.
  Please see the TCP/IP Services documentation for information on configuring
  and starting the TCP/IP Services package, and particularly for information
  on configuring the SMTP client and server components -- a pointer to the
  OpenVMS on-line documentation is included in the OpenVMS FAQ, and the TCP/IP
  Services documentation is in the same area.
  Use of TCP/IP Services V5.0A ECO1 or later is recommended for this OpenVMS
  If you are unable to configure and start SMTP with the assistance of the
  TCP/IP Services documentation, please contact the Compaq Customer Support
  Center directly.
  Please note that the SMTP prefix is not required on OpenVMS V6.2 and later,
  when TCP/IP Services or a compliant third-party IP package is installed.

answer written or last revised on ( 10-OCT-2000 )

» close window