HP OpenVMS Systems

ask the wizard
Content starts here

Configure EISA Graphics Controllers?

» close window

The Question is:

Our AlphaServer 2100 4/2xx is running OpenVMS V6.2-1H3 and this system was
 upgraded to an AlphaServer 2100 5/250. To perform this task, I was using the
 CPU Upgrade manual, AlphaServer 2x00/2100A Series CPU Upgrade (EK-KN470-IN.
 C01). I performed the step
in the manual to clear arc nvram by entering the following command at the
 P00>>> prompt, clear_arc_nvram. The rest of the installation went fine, until
 I tried to bring up VMS for the final time and that is when DECwindows V1.2-4
 did not come up and gave
me the following message, %DECW$DEVICE-I-NODEVICE, no graphics devices found.
Before the sytem was upgraded, DECwindows was working fine. We're using an ATI
 Mach64 graphics board that is in EISA Slot 1 and the rest of the EISA slots
 are empty. I rebuilt EISA and loaded the configuration file, ISA6400.CFG from
 ECU V1.11 for the ATI
Mach64 board. I see the board was added to the configuration but DECwindows
 does not come up.
I checked the environment variables at the P00>>> prompt, show console and it
 is set to graphics. The window_system paramter in SYSGEN is set to a 1. I
 verified the DECwindow section in FAQ and didn't see anything that jumped out
 at me. The items in this
section was verified on the system and the system was rebooted each time.
I think when I did the command, clear_arc_nvram some parameter or variable got
 cleared and causing DECwindows not to come up. When the ATI Mach64 board was
 added to the EISA configuration, I looked at the Advanced settings on this
 board and the defaults f
or the board was displayed in a read-only fashion. The firmware is at V5.3-6.
 Any information or insight to this problem would be appreciated.

The Answer is :

  If the console is set to graphics and the console can see the specified
  device, this is an OpenVMS or DECwindows problem.  If the console cannot
  see the device, this is a configuration, ECU, or console problem.
  The usual ECU sequence is:
    1. run the ECU tool
    2. select Step 2: Add or remove boards
    3. select the slot containing the option card.
    4. select OK-Enter to read the ECU configuration files (.CFG)
    5. From the displayed list of configuration files, select
    6. Select the slot containing the mach64-gx option card
    7. Press F10 to return to the main menu
    8. Select Step 5: Save and exit to save the configuration and
       exit ECU to the ARC or SRM console.
    9. Remove the ECU floppy and reinintialize the system.
  If the above fails, please contact the Compaq Customer Support Center
  directly, as resolution of this will require additional inquiries.

answer written or last revised on ( 28-SEP-2000 )

» close window