HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS and TCP/IP Upgrades?

» close window

The Question is:

Can UCX 4.1 be upgraded to UCX 4.2 on VMS 7.1 over Alpha (AlphaServer 4100,
 dual CPU) without upgrading to VMS 7.1-2?

The Answer is :

  While you may well get the TCP/IP Services V4.1 and OpenVMS Alpha V7.1
  configuration to operate to your local requirements, it is no longer a
  supported configuration.  Neither product release is available under
  standard support nor under Prior Version Support.
  This configuration will also clearly not have the various updates and
  the ECOs and the feature enhancements that have been incorporated into
  V5.0A and V7.1-2 -- as of October 2000, the OpenVMS Wizard would
  strongly encourage the use of the TCP/IP Services V5.0A and of the
  OpenVMS Alpha V7.1-2 releases (with ECOs) in this configuration and
  in other configurations.
  For information on Prior Version Support status, please see the FAQ.

answer written or last revised on ( 13-OCT-2000 )

» close window