HP OpenVMS Systems

ask the wizard
Content starts here

Help with Compaq Tru64 UNIX?

» close window

The Question is:

Although this should not be here, but i have problems installing tru64 unix
 (just for fun) on old rz28b/m drives. These problems are related to the
 firmware version on thise disks. Using the same disk with higher firmware
 versions in can install unix.
Now to the question. On the same system i have installed openvms 7.2-1. In the
 release notes it is discribed that in the dir sys$etc you can use the tool
 rztools_alpha.exe with the proper fup file to upgrade the firmware of either a
 rz26 or rz28. You prob
ably have guest it by now where can one find the proper fub files for the rz28m
 or b
Thanks for helping me out

The Answer is :

  You have reached the OpenVMS Wizard, not the Tru64 Wizard.
  Please contact the Compaq Customer Support Center for assistance
  with Tru64 UNIX and any available associated disk firmware tools.

answer written or last revised on ( 1-SEP-2000 )

» close window