HP OpenVMS Systems

ask the wizard
Content starts here

Old OpenVMS VAX, new TCP/IP?

» close window

The Question is:

What is the highest version number of UCX that OpenVMS 5.5-2 will support ?

The Answer is :

  Please see the SPD for the specific information -- pointers to the
  SPD Homepage are listed in the FAQ.
  As stated previously here in Ask The Wizard, though V4.2 is not
  officially supported, it is known to mostly work.  At least one
  component is known not to function.
  Once an upgrade from OpenVMS VAX V5.5-2 to V6.0 is completed, an
  upgrade to V7.2 (the current version, as of this writing) and to
  current versions of other products is little extra effort.

answer written or last revised on ( 29-AUG-2000 )

» close window