HP OpenVMS Systems

ask the wizard
Content starts here

Antique IP stack on Antique OpenVMS VAX?

» close window

The Question is:

one of our customers has an old uVax 3400 running VMS 5.2. Is it possible to
 run UCX 4.x on this system or is an upgrade required to VMS 5.5-2?

The Answer is :

  The OpenVMS Wizard would encourage an upgrade to OpenVMS VAX V7.2,
  the current release, and TCP/IP Services V5.0A, the current release.
  The OpenVMS Wizard would not particularly expect TCP/IP Services V4.2
  to operate on something as old as OpenVMS VAX (or as it was then
  known, VAX/VMS) V5.2.  The oldest officially supported OpenVMS VAX
  release for TCP/IP Services V4.2 is OpenVMS VAX V6.0, though some
  folks have gotten V4.2 to (mostly) work on V5.5-2.

answer written or last revised on ( 23-AUG-2000 )

» close window