HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS licensing error?

» close window

The Question is:

We are bringing a couple of Windows 2000 Pro workstations  on line and need
 access to our OpenVms (7.2-1) machines, for file transfers and sharing. The
 Version of Pathworks we are running is 6.0-b. I can see all of our shares but,
 when I attempt to access
 it it tells me it failed to authenticate a license. Do I need to purchase
 more/updated licenses? BTW the version of TCPIP is V5.0-a.

The Answer is :

  A license is required for each client accessing OpenVMS resources via
  The mininum license required is PWLMXXXCA06.00.
  Also, PATHWORKS V6.0B is an old version, and contains no Windows 2000
  support.  Please upgrade to PATHWORKS V6.0C, and contact your Compaq
  Customer Support Center for the latest ECOs related to Windows 2000.

answer written or last revised on ( 3-SEP-2000 )

» close window